How a composer.json for File_MARC could look like

Seems like File_MARC is not yet available on Packagist. pear/Validate and pear/Validate_ISPN are also missing.

This is how a composer.json file could look like

{ "repositories": [ { "type": "pear", "url": "http://pear.php.net" } ], "require": { "pear-pear.php.net/File_MARC": "*", "pear-pear.php.net/validate_ispn": "*", "pear/pear_exception": "1.0.*@dev" } }

Then run composer install update with

--with-dependencies

comments powered by Disqus